The Scottish Military Research Group - Commemorations Project Forum Index The Scottish Military Research Group - Commemorations Project
(Registered Scottish Charity No. SC043826). Please visit our homepage at www.scottishmilitaryresearch.co.uk
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Technical Issues

 
Post new topic   Reply to topic    The Scottish Military Research Group - Commemorations Project Forum Index -> Forum News
View previous topic :: View next topic  
Author Message
kinnethmont



Joined: 19 Dec 2006
Posts: 1675
Location: Aberdeenshire

PostPosted: Sun Mar 17, 2013 10:39 pm    Post subject: Technical Issues Reply with quote

I see the previous thread on this subject has been locked.

Is anyone else finding they are being logged off the Forum and regularly have to log back in when the re-visit the site?
Before I am asked- the box is ticked !
_________________
Jim

If ye break faith with us who die
We shall not sleep, though poppies grow
In Flanders fields.

www.kinnethmont.co.uk
Back to top
View user's profile Send private message Visit poster's website
ADP



Joined: 13 Jun 2008
Posts: 464
Location: Edinburgh

PostPosted: Sun Mar 17, 2013 11:11 pm    Post subject: Reply with quote

Yes - and have been for months now. It is the same for some (not all) forum sites that I use. I have assumed it is a setting somewhere on this laptop, but have never sussed it out.

ADP
Back to top
View user's profile Send private message
David McNay
Curator


Joined: 14 Dec 2006
Posts: 7649
Location: Lanarkshire, Scotland

PostPosted: Sun Mar 17, 2013 11:48 pm    Post subject: Reply with quote

Do you regularly clear your browser history and cache? That might be the root cause of it.
Back to top
View user's profile Send private message Visit poster's website Yahoo Messenger MSN Messenger
kinnethmont



Joined: 19 Dec 2006
Posts: 1675
Location: Aberdeenshire

PostPosted: Mon Mar 18, 2013 5:53 pm    Post subject: Technical Issues Reply with quote

Quote:
Do you regularly clear your browser history and cache? That might be the root cause of it.


I do it regularly. Using Mozilla for years, with no issues on several other Forums I am involved with. Banks, etc OK as is the Scottish Graves Forum.
_________________
Jim

If ye break faith with us who die
We shall not sleep, though poppies grow
In Flanders fields.

www.kinnethmont.co.uk
Back to top
View user's profile Send private message Visit poster's website
apanderson
Administrator


Joined: 21 Dec 2006
Posts: 2564
Location: Stirlingshire

PostPosted: Mon Mar 18, 2013 7:17 pm    Post subject: Reply with quote

I must admit that I had fun and games with both IE and Firefox but since making Google Chrome my main browser, I've had a lot less trouble.

I find that both IE & Firefox have 'issues' with certain sites, but I switch back and forward until I find one that suits.

Anne
Back to top
View user's profile Send private message
Kenneth Morrison



Joined: 29 Sep 2008
Posts: 4489
Location: Rockcliffe Dalbeattie

PostPosted: Tue May 17, 2016 6:49 am    Post subject: Reply with quote

As of this morning many photos are not being displayed.
This seems to be happening to most but not all "posters"
David's, Derek R's (Borders) and mine are there.

I have e-mailed David to see if this is a system problem.

Update - seems to be OK now.
_________________
Ken
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    The Scottish Military Research Group - Commemorations Project Forum Index -> Forum News All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © phpBB Group. Hosted by phpBB.BizHat.com