The Scottish Military Research Group - Commemorations Project Forum Index The Scottish Military Research Group - Commemorations Project
(Registered Scottish Charity No. SC043826). Please visit our homepage at www.scottishmilitaryresearch.co.uk
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Technical Issues
Goto page 1, 2  Next
 
Post new topic   This topic is locked: you cannot edit posts or make replies.    The Scottish Military Research Group - Commemorations Project Forum Index -> Forum News
View previous topic :: View next topic  
Author Message
David McNay
Curator


Joined: 14 Dec 2006
Posts: 7649
Location: Lanarkshire, Scotland

PostPosted: Fri Feb 15, 2013 6:37 am    Post subject: Technical Issues Reply with quote

You will have noticed that the thread abut the forum problems has disappeared. Again, this was not our doing.

I have contacted the forum support for an explanation of the problems we've been having. Once I receive as response I will enquire about backup protocols for the forum.
Back to top
View user's profile Send private message Visit poster's website Yahoo Messenger MSN Messenger
David McNay
Curator


Joined: 14 Dec 2006
Posts: 7649
Location: Lanarkshire, Scotland

PostPosted: Fri Feb 15, 2013 6:42 am    Post subject: Reply with quote

Not really much of an explanation, but here's the reply:

Quote:
Forum should work now.

Post made in last 24 hours lost as original backup restored was few
days old, so we had to restore latest possible backup.
Back to top
View user's profile Send private message Visit poster's website Yahoo Messenger MSN Messenger
Adam Brown
Curator


Joined: 14 Dec 2006
Posts: 7369
Location: Edinburgh (From Sutherland)

PostPosted: Fri Feb 15, 2013 8:08 am    Post subject: Reply with quote

So what was posted and is now missing from the last 24 hours? Not much I think, possibly only the thread about missing threads so all's well that ends well for now.

Adam
Back to top
View user's profile Send private message Visit poster's website MSN Messenger
DelBoy



Joined: 12 Jul 2007
Posts: 4855
Location: The County of Angus

PostPosted: Fri Feb 15, 2013 4:27 pm    Post subject: Reply with quote

Again? Oh dear, what's happening?
It seems possible it's occurred previously and nobody noticed.

I'll hold off posting anything til we know what's happening with back ups of the forum.

Derek.
Back to top
View user's profile Send private message
David McNay
Curator


Joined: 14 Dec 2006
Posts: 7649
Location: Lanarkshire, Scotland

PostPosted: Fri Feb 15, 2013 6:23 pm    Post subject: Reply with quote

I think we might be okay now.
Back to top
View user's profile Send private message Visit poster's website Yahoo Messenger MSN Messenger
Kenneth Morrison



Joined: 29 Sep 2008
Posts: 4489
Location: Rockcliffe Dalbeattie

PostPosted: Fri Feb 15, 2013 7:44 pm    Post subject: Reply with quote

I've just had a message that there's a new post on Agnew on the Q&R thread - there isn't . The last post was my own this afternoon. And moving around the forum from one thread to another is SO S L O W.
What ever was upgraded - isn't Rolling Eyes
_________________
Ken
Back to top
View user's profile Send private message
DerekR
Moderator


Joined: 19 Dec 2006
Posts: 2974
Location: Hawick, Scotland

PostPosted: Fri Feb 15, 2013 7:58 pm    Post subject: Reply with quote

S L O W Rolling Eyes
_________________

Time but th' impression stronger makes, As streams their channels deeper wear.
Back to top
View user's profile Send private message Visit poster's website
DerekR
Moderator


Joined: 19 Dec 2006
Posts: 2974
Location: Hawick, Scotland

PostPosted: Fri Feb 15, 2013 7:58 pm    Post subject: Reply with quote

and an error;

ERROR: Unable to execute query

DELETE FROM `multiforums_log` WHERE `time` < 1360612636

MySQL server has gone away
_________________

Time but th' impression stronger makes, As streams their channels deeper wear.
Back to top
View user's profile Send private message Visit poster's website
kinnethmont



Joined: 19 Dec 2006
Posts: 1675
Location: Aberdeenshire

PostPosted: Sun Feb 17, 2013 11:52 am    Post subject: Forum mail now classed as SPAM Reply with quote

Any idea why post responses from this Forum are suddenly being classed as Spam by my 3rd party scanner? I've made no changes, it seems to tie with the issues of recent days


***** SPAM ***** Topic Reply Notification - John Coyle - help required!
_________________
Jim

If ye break faith with us who die
We shall not sleep, though poppies grow
In Flanders fields.

www.kinnethmont.co.uk
Back to top
View user's profile Send private message Visit poster's website
Kenneth Morrison



Joined: 29 Sep 2008
Posts: 4489
Location: Rockcliffe Dalbeattie

PostPosted: Sun Feb 17, 2013 3:04 pm    Post subject: Reply with quote

Well at least it looks as though they have rewound the elastic band or repainted the go-fast stripe. It's quite speedy now.
_________________
Ken
Back to top
View user's profile Send private message
kinnethmont



Joined: 19 Dec 2006
Posts: 1675
Location: Aberdeenshire

PostPosted: Tue Feb 26, 2013 8:38 pm    Post subject: Reply with quote

Quote:
Any idea why post responses from this Forum are suddenly being classed as Spam by my 3rd party scanner? I've made no changes, it seems to tie with the issues of recent days


***** SPAM ***** Topic Reply Notification - John Coyle - help required!



Still happening. Any ideas why?
_________________
Jim

If ye break faith with us who die
We shall not sleep, though poppies grow
In Flanders fields.

www.kinnethmont.co.uk
Back to top
View user's profile Send private message Visit poster's website
David McNay
Curator


Joined: 14 Dec 2006
Posts: 7649
Location: Lanarkshire, Scotland

PostPosted: Tue Feb 26, 2013 11:16 pm    Post subject: Reply with quote

No idea.
Back to top
View user's profile Send private message Visit poster's website Yahoo Messenger MSN Messenger
Adam Brown
Curator


Joined: 14 Dec 2006
Posts: 7369
Location: Edinburgh (From Sutherland)

PostPosted: Wed Feb 27, 2013 11:58 am    Post subject: Reply with quote

I'm having no problems.

Is anyone else receiving these alerts?

Adam
Back to top
View user's profile Send private message Visit poster's website MSN Messenger
Tonym



Joined: 18 Jan 2007
Posts: 226
Location: East Sussex

PostPosted: Wed Feb 27, 2013 2:50 pm    Post subject: Reply with quote

Yes! At 2.15 I was unable to log in tried SWGP to see if there was a comment there but could not log in there either

Tony
_________________
Pte. W. BROWN, Middlesex Regiment, K.I.A Battle of The Somme.
Sgt. J. V. MURPHY, The Queen's Own Cameron Highlanders, D.O.W Monte Cassino, Italy.
Back to top
View user's profile Send private message
kinnethmont



Joined: 19 Dec 2006
Posts: 1675
Location: Aberdeenshire

PostPosted: Wed Feb 27, 2013 6:21 pm    Post subject: Reply with quote

Quote:
No idea.

Neither have I, but it seems to suggest the address scottishwarmemorials@hotmail.co.uk is now being viewed by my scanner ( or rather it's database) as a source of Spam.
_________________
Jim

If ye break faith with us who die
We shall not sleep, though poppies grow
In Flanders fields.

www.kinnethmont.co.uk
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   This topic is locked: you cannot edit posts or make replies.    The Scottish Military Research Group - Commemorations Project Forum Index -> Forum News All times are GMT
Goto page 1, 2  Next
Page 1 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © phpBB Group. Hosted by phpBB.BizHat.com